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Magical Transformation – Presented by Philip Sun 

_______________________________________________ 

Dear Club Members, 

First, I would like to thank all the members who have participated in this workshop. There were a total of sixty six 

images received, and I have worked on quite a few of them. Due to the time limit we have at the club meeting, I am 

only able to transform about seven images during the evening of my presentation. However, I am including some 

extra notes and instructions on some rendered images that were not selected for this presentation, and hoping that 

you can use them as reference to this workshop. 

Secondly, I tried my best to work on at least one image from every club member who had sent me images. If I had 

accidentally left out any member, it was unintentional, and I apologize for that. 

Lastly, due to the subjective nature on some of the images, I am including a presenter’s opinion on images that I 

have rendered. You may choose to agree or disagree with my opinion. 

_______________________________________________________________________ 

 Image 1.  

When I first opened the image, I saw a beautiful glow coming off the reflection of the water. I am not particularly in 

favour of the star burst which derive from the use of a wide angle lens shot with an aperture of f22 or smaller. I 

made several crops and decided to omit the sky and the land, directing the viewers’ attention to the soft texture of 

the flow and the water. 

Treatment: First, I cropped out the sky and the land, just below the horizon. Then I used the Healing Brush to get rid 

of the imperfections on the upper right hand corner. Next, I opened Levels (Ctrl L), clicked on Options, and in the 

Options dialog box, I selected Find Dark and Light Colors, and checked the box Snap to Neutral Midtone. Next, I 

went to the top menu bar, and selected Filter>Sharpen>Unsharp Mask, set Amount to 100, Radius to 1.0, and 

Threshold to 1. Then I used Curves  (Ctrl M) to tweak the image darker, and noticed a bright distraction coming 

from the upper left corner. I immediately go to the Lasso Tool, set the feather to 22, selected the highlighted area, 

and applied Curves to it. Then I deselect the selection. By virtually feeling the image, I made another Curve 

adjustment to tweak the exposure to make the image pop. Lastly, to add a thin black border, I made a select all (Ctrl 

A), went to the top menu bar, do to Edit>Stroke>Chose 2 pixels>color Black>Inside. 

Presenter’s opinion: The most interesting subject matter in this image is the pastel, gentle flow of the water with a 

soft glow to it. By darkening the image, I created a mood to evoke the senses of the viewers. 

Tips: Go to the top menu bar, go to Window>History, and at the bottom of the History dialog box, there is an icon of 

a camera. After you have done a procedure, you may save what you have done by taking a “Snap Shot’, that’s 

clicking on the camera icon. You may take as many “Snap Shots” as you like. To compare the images done at 

different stages, go to the top of the History dialog box and click on snapshots 1, 2, 3...etc. 

 



Image 2.  Rose 

This image is quite lovely. I liked the simplicity of a single, dominant coloured flower and its relationship to the 

rosebud. However, there is a whole bunch of dimmed highlights in the background that distracts the viewer’s 

attention. A simple quick fix is to darken the whole image, and bring back the main subjects. 

Treatment: This is a perfect lesson on Layers and Mask, as well as Dodge and Burn. After I opened the image, I 

made a copy layer (Ctrl J). Then I applied Curves (Ctrl M) to darken the background. The rose is now considerably 

darker than before, and it is time to bring back some detail of the flower and the bud. First, I added a Layer Mask to 

the copied layer. Then I selected a brush from the Tools Palette, set the size to 200 pixels, Hardness at Zero, and 

the Opacity set to 38%. With a Black brush, I started to paint onto the middle of the flower, in a circular motion. 

Then I changed the Opacity slightly to 18%, and brushed onto the outer edge of the flower, as well as the rosebud. I 

wanted the rosebud to appear only vaguely, giving just a hint of its presence, but not enough to draw the viewers’ 

attention away from the larger flower. Then I made a Flatten Image. From the Tools Palette, I selected the Dodge 

Tool. When selecting the Dodge and Burn Tool, you will be asked which areas in the image that you would like to 

treat. The choices are Highlight, Midtone or Shadowed areas. My idea is to brighten up the edges of the petals 

slightly, and darken the midtones, giving depth to the flower. So by applying the Dodge Tool, set to Highlight, at 

about 7%, I used a brush sized at 70 pixels, and started to paint onto the edges of the petals. Then Similarly, I used 

the Burn Tool, set to Midtone, at 5%, and brushed onto the shadowed areas. Then I applied the Burn Tool to further 

dim the highlights in the background. Afterwards, I decided to make a tighter crop to the image to bring the viewers’ 

attention directly to the main subject. My next step was to add a stroke of 2 pixels, picking a color from the rose, 

and finally I added a mat by going to the top menu bar, and selected Image>Canvas Size, changed from cm/pixels 

to inch, and added 0.5” to the Width and Height, in Black color, to complete the whole process. The mat, with a thin 

pink border helped bring out the colors of the flower. 

Presenter’s opinion: If you were to look at the comparison in the before and after versions of this image, using Snap 

Shot in History, you will immediately notice the background highlights in the before version, once seemingly 

unnoticeable, is now quite prominent. These highlights are distractions that should be avoided. 

 

 

Image 3. Chipmunk 

At first look, this image seemed to be a “hopeless” case, as the feeders’ palm was totally overexposed.  I was 

determined to revive it, and managed to pull the rabbit out of the hat! 

Treatment: First thing I did was to make a duplicate layer. On the duplicate layer, I went to the Tools Palette and 

selected a brush. The settings were 45 pixels, Hardness set at Zero. Then with the eyedropper tool, I selected a 

color inside the palm. This color should act as a fill color over the washout area in the center of the palm. As soon 

as I was satisfied with the paint job, I press F7 to view layers, and set the blending mode of the two layers to 

Multiply. Then I changed the Opacity of the layers to about 65%, and did a flatten image. Next, I cloned the feed 

(popcorn) to fill the empty area in the middle of the palm. The center of the palm is still slightly overexposed to me, 

so I use the Lasso Tool, with the feather set to 22, and made a local selection of the palm, and treated it with 

Curves. A tight crop directs the viewers’ attention to the main story. 



Presenter’s opinion: Never give up on an image so soon. Try using different methods that you have learned in 

Photoshop. If it still doesn’t work out, you know you have at least given it an honest try. 

 

Image 4. 003-Lighthouse 

This is such a beautiful image of a lighthouse at sunrise.  It has a great composition, a nice foreground with 

breaking waves in the middle and a dramatic sky as a backdrop. I just want to find out if I can add more drama to 

the image. When I darken the sky and brighten the foreground, the image came out livelier in the end. 

Treatment: I made a copied layer, and opened up Levels>Options>Find Light & Dark Colors>Snap to Neutral 

Midtone. Next I went to the Tools Palette and selected the Gradient Mask, and with the Gradient Tool, I drew a line 

from the top down. By pressing the letter “Q”, the selected area appeared, but it was inverted. So I just did an 

inverse (Shift+Control+I). Now you see that the sky is being selected. My next step was to apply Curves to tweak 

the sky, darkening it. Next, I inverted the selection and used Curves to work on the water in the foreground, and 

after, I did a deselect. My next step was to use the Burn Tool, set to Midtone, at 8% to work on the clouds, and the 

Dodge Tool set to Highlight, at 9%, to slightly increase the intensity of several areas including the clouds and the 

waves. Next, I went to the top menu bar, and selected Image>Selective Color>targeted the Red setting, set Cyan to 

-12, Yellow to +18, Black to +5. Next I targeted the Blue, set Yellow to +38 and Black to +22. My next step was to 

add contrast to the image, with a setting of +35. I used the Gradient Mask one more time on the upper right corner, 

tweaked the sky with Curves for a better balance of light. The image looked a tad overexposed at the time, so I 

made a copy layer, and blended them in Multiply, at 16% opacity.  Finally, I added a thin black border to keep the 

light from wandering out of the picture. Now is the time to do a snap shot, and look at the before and after version of 

the image.  

Presenter’s opinion: When you have a good shot, be prepare to spend some time tweaking it. With the use of the 

snap shot feature in History, you can save a lot of time and effort in back tracking your steps. This image after 

tweaking, showed a lot more POP or Wow, making it worthy of the time spent on the enhancement. 

 

 

Image 5. Chairs 

The maker of this image saw exactly what I liked about it, the graphics with lines and curves, but failed to execute it 

properly. I went through the process of illumination, cropping out all the unnecessary elements, and concentrating 

on the graphical part of the image. The whole idea was to keep the image clean and simple, and straight to the 

point. 

Treatment: I began by making a crop. Then I did a copy layer. Next, I cloned out the pop can beneath one of the 

chairs. Next I performed a few cut and paste. In the cut and paste layers, I used different opacity to make the image 

more believable. After that, I closed the background layer and did a Merge Visible, and opened the background 

layer back on. Now I have two layers left, the fences and the original image. By adding a layer mask on the top 

layer, I used a black brush, set to a low opacity of 38%, did a touch up by retrieved some of the background details. 

Then I flattened the image. Then, I did some select and move, as well as some cloning in the background. My last 

step was to use Curves to tweak the image until the lines pop.  



Presenter’s opinion: You must have heard of a saying, “Less is More”. This image is a perfect example of that. 

Anyone couldn’t help but drawn to the blue curves formed by the chairs when viewing this image. A dark 

background helped punch out the contrasting colors within the image. Continue from page 3 

Tips: 1) A cut and paste means you use the Lasso Tool to make a selection and do a copy of the selection (Ctrl C), 

then immediately do a paste (Ctrl V). Next, use the Move Tool to move the copied selection to its desired 

destination. You can paste your copied selection as many times as you want. But each time you do a paste, it is on 

a new layer. By pressing F7, you will see all the layers that were formed through the cut and paste procedures. 

Flatten the image before you start working on other functions. 2) Use the Lasso Tool to select a “Bad” area, an area 

you want to have it covered, after selecting the bad area, drag your selection to a “Good” area, a good area is an 

area you want to cover over the bad area. Next step is very important! Select the Move Tool, then, while holding 

down the ALT key, left click on the mouse and drag the good area to cover the bad area. These two procedures 

needs practising, do this procedures five times each and you’ll get a hang of it. 

 

 

Image 6. Death Valley 

The image was nicely captured. It has a lot of details and a great depth of field. The lighting is a bit flat. The bush at 

the bottom right hand corner almost merged to the edge of the image. In my opinion, a panoramic crop should do 

more justice to the composition of the landscape. 

Treatment: I began with a panoramic crop. Opened Levels>Options>Enhance Monochromatic Contrast. Next, I did 

a copy layer (Ctrl J), and used Curves to tweak the exposure darker. By adding a Layer Mask on the copied layer, I 

applied a Black brush, and used an opacity of 68% to bring back the exposures and details of the bush in the 

foreground. Then I flattened the layers. Next, I went to the top menu bar to select Image>Adjustment>Selective 

Color, and targeted the color Red, set Cyan to -15, and Black to +66. After that, I used the Burn Tool, set to 

Midtones, at 6%, and worked on the shadowed areas. Then I chose the Dodge Tool, set to Highlight, at 10%, and 

worked on the ridges and other areas that I would like to brighten up a bit. I then added sharpness, using settings 

Amount 131, Radius 1.1, Threshold 1. The final stage was to add a thin black stroke of 2 pixels to seal the frame. 

Presenter’s opinion: I used to be very cautious when doing my tweaking. That’s the time when my images did not 

have the POP. Now I will try to tweak my exposures to just before the breaking point (if you tweak too much, the 

colors of the image will look kind of funny). Sometimes I may have to tweak two or three times to get what I want in 

the image. A lot of the images submitted for this workshop were either too bright, or too flat. So, be brave, let your 

senses run wild, you may get unexpected good results! If not, just hit undo and start all over again. 

Tips: 1) A cut and paste means you use the Lasso Tool to make a selection and do a copy of the selection (Ctrl C), 

then immediately do a paste (Ctrl V). Next, use the Move Tool to move the copied selection to its desired 

destination. You can paste your copied selection as many times as you want. But each time you do a paste, it is on 

a new layer. By pressing F7, you will see all the layers that were formed through the cut and paste procedures. 

Flatten the image before you start working on other functions. 2) Use the Lasso Tool to select a “Bad” area, an area 

you want to have it covered, after selecting the bad area, drag your selection to a “Good” area, a good area is an 

area you want to cover over the bad area. Next step is very important! Select the Move Tool, then, while holding 

down the ALT key, left click on the mouse and drag the good area to cover the bad area. These two procedures 

needs practising, do this procedures five times each and you’ll get a hang of it. 



 

 

Image 6. Death Valley 

The image was nicely captured. It has a lot of details and a great depth of field. The lighting is a bit flat. The bush at 

the bottom right hand corner almost merged to the edge of the image. In my opinion, a panoramic crop should do 

more justice to the composition of the landscape. 

Treatment: I began with a panoramic crop. Opened Levels>Options>Enhance Monochromatic Contrast. Next, I did 

a copy layer (Ctrl J), and used Curves to tweak the exposure darker. By adding a Layer Mask on the copied layer, I 

applied a Black brush, and used an opacity of 68% to bring back the exposures and details of the bush in the 

foreground. Then I flattened the layers. Next, I went to the top menu bar to select Image>Adjustment>Selective 

Color, and targeted the color Red, set Cyan to -15, and Black to +66. After that, I used the Burn Tool, set to 

Midtones, at 6%, and worked on the shadowed areas. Then I chose the Dodge Tool, set to Highlight, at 10%, and 

worked on the ridges and other areas that I would like to brighten up a bit. I then added sharpness, using settings 

Amount 131, Radius 1.1, Threshold 1. The final stage was to add a thin black stroke of 2 pixels to seal the frame. 

Presenter’s opinion: I used to be very cautious when doing my tweaking. That’s the time when my images did not 

have the POP. Now I will try to tweak my exposures to just before the breaking point (if you tweak too much, the 

colors of the image will look kind of funny). Sometimes I may have to tweak two or three times to get what I want in 

the image. A lot of the images submitted for this workshop were either too bright, or too flat. So, be brave, let your 

senses run wild, you may get unexpected good results! If not, just hit undo and start all over again. 

 

Image 7. The Color Purple 

I reserved the most tedious image last. Any seasoned photographer will tell you that this image is mighty busy. The 

judges will say that it is a “Grab Shot”, meaning just an ordinary one, with little or no artistic value to it. Well, I 

decided to do a little fancy Photoshoping to make the image look interesting. 

Treatment: I first made a crop, getting rid of the bright yellow flowers in the top left background, and made a save as 

A1, Next, I made another crop , this time on the three purple flowers, and did another save as A2. On the A2 image, 

I made a copy layer, and on the copied layer, I went to the top menu bar to selected Filter>Blur>Gaussien Blur>50 

pixels. Next, form the top menu bar, I went to Layer>New Fill Layer>Solid Color>set to 50% opacity, and when the 

color chart appeared, I selected the color white. Then I pressed the key F7, and in the layers dialog box fly out 

menu, I chose merge down. Next,    I added a layer mask, and started to paint with black on the layer mask, 

targeting the three purple flowers, at 75% opacity. I used 35% opacity towards the edges of the flowers, and 10% 

opacity on the stems. Next I flattened the image. I wanted to have a thin purple border, so I selected Image>Canvas 

size, add Canvas, and added 0.02” to the width and height, picked a color purple from the flower. Next, I repeated 

the same procedure, this time, I added to the canvas 0.15” in white color. After that, I made a select all> copy 

selection, and closed the image. Next, I opened image 1, did a paste, and pressed F7 to view the two layers. I set 

the opacity of the top layer to about 55%, allowing the background to show through. Now the image looked semi 

transparent.  



Presenter’s opinion: The finished image had a lot more finesse than the original one. To celebrate Easter or 

Passover, you can make your own card by shooting some flowers, apply the instructions above, and add text to you 

picture. 

Hint: To add text, go to view layer, flatten the image, and add a new layer. In the Tools palette, select the T (Text) 

marquee, and type the words of your liking. I typed Happy Easter on my copy, using Bickham Script Pro at 24 pt.  

 

 

Conclusion: These are the seven images that I featured at the night of the presentation. I wish I had more time to 

show you other little tricks with Photoshop. Since I have rendered a lot more images, I am pleased to offer you my 

comments on them and some instructions to go along with these images. You’ll find them in page 7. 

For Photoshop beginners, I urge you to learn these few things: Curves, Layer and Mask, Dodge and Burn and 

Gradient Mask. Curves is my bread and butter tool. I used it 100% of the time. It may seem difficult to learn at first, 

but trust me, once you get the hang of it, you will use it every time you tweak your exposure. If you were to take my 

advice, one day, you may come to me and say “Philip, you’re right, Curves is better than Levels, Brightness and 

Contrast, Highlight and Shadow functions!”. Do not forget to practice with your short-cut keys too! It can save you 

half the time you spend on an image. 

In closing, I hope you all learn something from this workshop. Should you have any questions regarding any 

process of the makeover, please feel free to email me. I am also available for one-on-one tutoring, at a very 

reasonable rate. You may reach me at: psuna052@rogers.com, and my phone number is 905-237-1683. 

Happy Photoshopping to you all,                                                                                                                                                 

Philip Sun 



 

Images that were rendered, but not featured in the show. 

01. This is a great image of a nice lake reflection. It is clean, peaceful and tranquil. The colors were a bit drab, and 

the bright reflections at the bottom right hand corner were a bit distracting. I did a crop, and used Curves to 

tweak the exposures to make the image POP. 

 

02. The maker of this image was attracted to the spider web and the prey, but wasn’t able to get a close enough 

shot, leaving all kinds of unwanted elements in the image. The use of either a telephoto lens or a macro lens, 

set the aperture to f22, would help greatly. I cropped out one third of the image from the right, and rotated the 

image to get a diagonal composition, making the image look more dynamic. I then darken the exposure, using 

Curves,  to complete the process. 

 

03. This image is more or less a “Grab Shot”, it is quite ordinary, and hasn’t got much artistic value to it. I cropped 

the image so that one’s attention goes directly to the two boats, making the image look cleaner. By enhancing 

the blue and yellow colors, using Selective Colors in Photoshop, the image has a bit more impact than before. 

 

04. There is a nature story to this image, a wild elephant in habitat. I found the exposure a bit hot, especially in the 

foreground. The overexposed grass and the tree branch were quite distracting. What I did to the image was 

applying a Gradient from the bottom up, and used Curves to darken the exposure, bringing back details in the 

highlights. Then I added a bit contrast to add textures to the elephant’s hide.  

 

05. This is a typical floral shot with mistakes that a lot of beginners make: harsh highlights, messy background. I 

replied to the maker of this image and asked him/her in future shootings, to take more time to observe the 

surroundings before taking the shot. Try various angles, and at different vantage points. A dark, muted, single 

color background would provide a most ideal backdrop for floral photography. The rendered image showed a 

cleaner background, allowing the subject to stand out. 

 

06. When I first opened this image, my eyes immediately went to the girls face. That’s the center of attraction. But 

then, I was somewhat bothered by all kinds of happenings gathered around her. Now is the time to apply the 

“KISS” rules – Keep It Simple Sweety/Stupid. I made a bold move and cropped out everything except her face 

and her expressions. Straight to the point! I hope you all agree. 

 

07. Exposures...exposures. Quite a few images sent to me either looked flat or seemed to be hazy. In this lovely 

Southwest image, a simple tweaking is all you need. Open Levels dialog, click Options, and try one of the three  

algorithms, and also try the Snap Neutral Colors, one of these options should suit your needs. The rest may be 

fine tuned with a little bit of tweaking using Curves. 

 

08. Here is another image with tons of potential. I knew that the skies with these luminous clouds would look good 

if I were to do some tweaking with them. By using a Gradient Mask, I inverted the selection to tweak the sky, 

using Curves. Then I inverted the selection again, and added more contrast to the foreground. After the 

deselection, I tweaked the image further with Curves. The “After” version brought out the WOW factor!  



 

09. The nice thing about this image is that it has a nice graphic design to it. The repetitive spring coils formed an 

interesting black and white image. Now the bad – I found it too busy! My eyes wandered all over the image, and 

not being able to establish a focal point. In the makeover process, I made a copy layer, used Gaussien Blur, 

and added a layer mask, used a black brush and started to retrieve details from the background layer. The trick 

was to apply an opacity of 100% to the spring coil at the very left, then reduce the opacity to 50%, then to 25% 

in progression towards the right. This gave the impression of an image shot with “Selective Focus” in mind, 

giving depth to the image. 

 

10. This is a nice shot of a child walking home from school. It has great leading lines. The buildings have lots of 

details and textures in them. I found that there is too much foreground in the image, causing an illusion that the 

child is floating in the upper part of the picture. The rendered image showed a tighter crop, together with an 

increased contrast to the foreground, to further strengthen the areas that lead the viewers into the picture. 

 

11. Here is an image that is quite nice, but will not do well in competition, because the subject matter lacks impact. 

But the image can be improved by simply cropping out one quarter from the top. I added more contrast to the 

image, and used Selective Color to further enhance the colors. Last of all, I cloned out the stop sign and few 

other blemishes to make the image look cleaner. 

 

12. This is one of the easiest makeover images of the entire batch that I have received. The maker of this image 

asked me if I can give this image more pop, I said to him – a cup of tea. I used Curves to tweak the image a bit, 

and the nice winding road just popped right out of the picture. 

 

13. This image is not for the faint of heart, exactly what I told the maker. But since I try to feature one image from 

every member who had sent me an image or more, I decided to tweak it so that the maker can flaunt it at 

Halloween. The before image was way too busy. I eliminated a lot of distractions by cropping the image tighter. 

My biggest enemies were the two signs. No problem! I just used a different set of brush and smeared “Blood” 

all over them. Then I used the cut and paste function to put a few more chopped out hands in the image. I 

rotated one or two of the hands, and stretched one of them so that the viewers do not see repetitiveness in the 

image. Lastly, I just want to make one thing clear, I am NOT a sicko! 

 

14. I tried to refrain from using the artistic paint brush on images in my workshop, because it was an easy thing to 

do. But this image was just too irresistible for my urges. The quality night shot has very little to be improved, so 

I decided to turn it into a painting. The filter that I used in the artistic collection was paint daubs. 

 

15. This image was published in our last Local Color issue.  I first cropped out the sky to direct the viewer’s 

attention towards the most interesting part of the image, the peaks and valleys. I then used Curves to tweak the 

exposure, and to punch up the colors, I went to Selective Colors, and targeted the color Red. Then, I did a 

Gradient Mask and inverted the selection to the bottom half of the image, and I added contrast to that. By using 

the Dodge and Burn Tool, I worked on the Highlights and Shadowed areas to make the image POP. Last of all, 

I added a border and a mat to complete the process. 

 

16. The image “Check” will be my closing image. I was at David Gibb’s(one of TDPC members) place, and I 

noticed this set of chess sitting on one of his shelves. I told David that I have always fancied shooting a chess 

game with a spotlight casting on the chess board, surrounded by darkness, giving suspense to the whole 



setting. We used blankets and table clothes as backdrop, and had all the curtains drawn, allowing only a little 

bit of light coming in from the window. After David set the key pieces, we took turns shooting the chess game. 

As you can see in the “Before” image, the backdrop was a makeshift sort of brown and dark blue clothes. I 

cropped the image so that the viewer’s attention would go directly to the board. Then I made a copy layer, and I 

used Curves to darken the whole image. A layer mask was added, and I used a black brush, set to 70%, and 

worked the center of the image. By reducing the opacity to 35%, I applied the brush onto the outer edge of the 

board. Next, I flattened the image, and went to the top menu bar, and selected Image>Adjustment>Photo 

Filters>85A set to 45. After that, I tweaked the exposures one more time, and used the Dodge and Burn Tools 

to enhance areas that needed addressing. The “After” result was exactly what I had hoped for. Why don’t you 

give this image a try?  And please do not worry, David is not going to charge you for copy right infringement!   


